ShakinItForum.com
Home » Shakinit.com » Contests » Girls » Booty Models » DMCA » Email
FAQ :: Search :: Memberlist :: Usergroups :: Register :: Profile :: Log in to check your private messagesLog in to check your private messages :: Log in :: donate
YTBUDDY and TUBEMALL
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    Thank Post    ShakinItForum.com Forum Index -> Member's Chat
View previous topic :: View next topic  
Author Message
GalaxyRanger
omg i'm powahful!


Joined: 26 Mar 2007
Posts: 3744

PostPosted: Thu Jun 02, 2011 5:34 pm    Post subject: Reply with quote

pm me one account that makes tubemall crash and i'll fix Wink
ytbuddy is downloading stuff from local subs for me, your queue is always empty?
Back to top
davidelgros
Lord of All Ass


Joined: 17 Sep 2008
Posts: 3695

PostPosted: Thu Jun 02, 2011 5:43 pm    Post subject: Reply with quote

i did all the thing that have been posted here but i cant find to make work this program... Confused
Back to top
capitano
Lord of All Ass


Joined: 24 Jan 2010
Posts: 561

PostPosted: Sun May 20, 2012 11:52 pm    Post subject: Reply with quote

I can't get YtB to purge dead subs, is there another efficient way to find out which of my ytbuddy captures have been deleted from youtube?
Back to top
knight72
Purloiner of Privates


Joined: 14 Nov 2008
Posts: 9772

PostPosted: Mon May 21, 2012 4:53 pm    Post subject: Reply with quote

capitano wrote:
I can't get YtB to purge dead subs, is there another efficient way to find out which of my ytbuddy captures have been deleted from youtube?



i think this should be in the YTbuddy topic...moved...
_________________
Back to top
GalaxyRanger
omg i'm powahful!


Joined: 26 Mar 2007
Posts: 3744

PostPosted: Mon May 21, 2012 7:10 pm    Post subject: Reply with quote

mm i guess ytbuddy needs an update? i'll look at it tomorrow
Back to top
Sponsor
Official Model of ShakinIt.comOfficial Model of ShakinIt.com
GalaxyRanger
omg i'm powahful!


Joined: 26 Mar 2007
Posts: 3744

PostPosted: Sun Jun 10, 2012 4:25 pm    Post subject: Reply with quote

If you want to try i just made an update that has been working fine during my tests, version 1.38
Back to top
capitano
Lord of All Ass


Joined: 24 Jan 2010
Posts: 561

PostPosted: Sat Jun 16, 2012 3:53 pm    Post subject: Reply with quote

With the previous version when I tried to use my YT login and password I would get the following status messages at the bottom of the window
YT: Logged In
Yt: Logged In(ok)
YT: Purging dead subscriptions
YT:Updating Queue (variable number)

And then an error message "runtime error 5 invalid procedure call or argument"

But it worked when I didn't put anything in the login/pass fields, just running off local subs.

With the new version I also get the same error message "runtime error 5 invalid procedure call or argument" while trying to run off local subs, status message reads YT: updating HP(Local 1/51) - Queue 2.
Back to top
tgo316
The Great One


Joined: 12 Oct 2009
Posts: 2834
Location: H-Town

PostPosted: Sun Jun 17, 2012 9:57 am    Post subject: Reply with quote

capitano wrote:
With the previous version when I tried to use my YT login and password I would get the following status messages at the bottom of the window
YT: Logged In
Yt: Logged In(ok)
YT: Purging dead subscriptions
YT:Updating Queue (variable number)

And then an error message "runtime error 5 invalid procedure call or argument"

But it worked when I didn't put anything in the login/pass fields, just running off local subs.

With the new version I also get the same error message "runtime error 5 invalid procedure call or argument" while trying to run off local subs, status message reads YT: updating HP(Local 1/51) - Queue 2.


A couple of questions for you:
What version of windows are you using?
Do you have any type of antivirus software maybe blocking it?
Are you running the program as the "Administrator?"
_________________
My name is LEGION, for we are many, and we are one.
Back to top
GalaxyRanger
omg i'm powahful!


Joined: 26 Mar 2007
Posts: 3744

PostPosted: Sun Jun 17, 2012 12:03 pm    Post subject: Reply with quote

i removed some of the changes, if it used to work then it should work again

http://tubemall.net/YTBuddy.exe

If you want to try the new parsing engine go to "menu->enable the new parsing engine". If ytbuddy starts to crash just keep this feature disabled while i fix it
Back to top
capitano
Lord of All Ass


Joined: 24 Jan 2010
Posts: 561

PostPosted: Sun Jun 17, 2012 7:53 pm    Post subject: Reply with quote

Thanks, it's working again for local subs.

tgo316 wrote:
A couple of questions for you:
What version of windows are you using?
Do you have any type of antivirus software maybe blocking it?
Are you running the program as the "Administrator?"


Win7 Pro 64 Bit, always selected run as administrator, folder is C:\YTBuddy.
Antivirus aside from the windows stuff I also use f-secure, I thought I gave ytbuddy all the required permissions/exceptions but I can't be sure nothing's interfering, it was working well enough before though.
Back to top
Sponsor
Official Model of ShakinIt.comOfficial Model of ShakinIt.com
Display posts from previous:   
Post new topic   Reply to topic    Thank Post    ShakinItForum.com Forum Index -> Member's Chat All times are GMT
Goto page Previous  1, 2, 3, 4  Next
Page 3 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartDark Style by Smartor
Powered by phpBB © 2001, 2002 phpBB Group